Learning LAB - Branches not accessible – Incident details

Branches not accessible

Resolved
Partial outage
Started about 1 year agoLasted about 9 hours

Affected

User APP

Partial outage from 7:00 AM to 10:36 AM, Operational from 10:36 AM to 4:17 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Temporary fix is ready in production, we are monitoring

  • Identified
    Identified

    Due to yesterdays security updates clients who have branches experience issues with accessing the platform using the direct branch URL. The problem is identified, fix is on the way.