Learning LAB - There is a problem with logging in to the user application – Incident details

There is a problem with logging in to the user application

Resolved
Partial outage
Started over 2 years agoLasted 14 minutes

Affected

User APP

Partial outage from 4:14 PM to 4:28 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We found the root cause, fix is on the way.