Learning LAB - Some platforms not accessible – Incident details

Some platforms not accessible

Resolved
Major outage
Started about 1 year agoLasted about 2 hours

Affected

User APP

Major outage from 5:50 PM to 7:45 PM

Admin APP

Major outage from 5:50 PM to 7:45 PM

Updates
  • Resolved
    Resolved

    All systems stable and problem is resolved.

  • Monitoring
    Monitoring

    A planned security update resulted temporary outage for some clients, which did not go as sooth as expected. Finally the security update is deployed and all systems are operational.